Google Cloud Resolves Privilege Escalation Flaw Impacting Kubernetes Service

A medium-severity security vulnerability in Google Cloud’s platform has been fixed. This vulnerability might be leveraged by an attacker to gain more privileges if they already have access to a Kubernetes cluster.

In a warning published on December 14, 2023, the business stated that “an attacker who has compromised the Fluent Bit logging container could combine that access with high privileges required by Anthos Service Mesh (on clusters that have enabled it) to escalate privileges in the cluster.”

The vulnerability was found and disclosed by Palo Alto Networks Unit 42, who stated that attackers may use it as a weapon to commit “data theft, deploy malicious pods read more Google Cloud Resolves Privilege Escalation Flaw Impacting Kubernetes Service.

Get up to date on the latest cybersecurity news and enhance your knowledge of cybersecurity with our thorough coverage of the dangers, breaches, and solutions.

Leave a Reply

Your email address will not be published. Required fields are marked *