Tag: GNOME Linux Systems

libcue Library Flaw Opens GNOME Linux Systems Vulnerable to RCE Attacks
News

libcue Library Flaw Opens GNOME Linux Systems Vulnerable to RCE Attacks

A new security hole in the libcue package has been found to compromise GNOME Linux systems and might be used to execute code remotely (RCE) on vulnerable hosts. The CVE-2023-43641 bug, which affects libcue, a library used to parse cue sheet files, is described as a case of memory corruption (CVSS: 8.8). Versions 2.2.1 and before are affected. Tracker Miners, a search engine application that is included in GNOME and indexes system data for quick access, incorporates libcue. The issue stems from a track_set_index function bug that allows code execution read more libcue Library Flaw Opens GNOME Linux Systems Vulnerable to RCE Attacks. Stay informed with the best cybersecurity news and raise your cybersecurity awareness with our comprehensive coverage of the latest threats, breach...