Google Warns of Pixel Firmware Security Flaw Exploited as Zero-Day

Google has issued a warning, stating that a zero-day exploit has been used to target a security vulnerability in the Pixel Firmware.

The elevation of privilege problem in Pixel Firmware has been identified as the high-severity vulnerability, designated as CVE-2024-32896.

Regarding the type of attacks that are taking advantage of it, the company only disclosed that “there are indications that CVE-2024-32896 may be under limited, targeted exploitation.”

Fifty security vulnerabilities are addressed in the June 2024 security update, five of which are related to different Qualcomm chipset components.

Several noteworthy vulnerabilities that were addressed included a denial-of-service (DoS) attack that affected Modem and many information disclosure weaknesses that affected Trusty read more Google Warns of Pixel Firmware Security Flaw Exploited as Zero-Day.

Get up to date on the latest cybersecurity news and enhance your knowledge of cybersecurity with our thorough coverage of the dangers, breaches, and solutions.

Leave a Reply

Your email address will not be published. Required fields are marked *